Устанавливаем PowerShell в старых версиях Windows

  • 306
  • 0
  • 100,00%
  • 2

PowerShell - мощный инструмент для управления компьютерами на основе операционных систем Windows. Первой операционной системой, в которой был встроен PowerShell, была Windows 7, однако установить его можно и на более старых системах. Делается это с помощью установки комплекта Windows Management Framework.

Программная часть компьютера при этом должна соответствовать следующим требованиям:

Операционная система:
Windows XP с установленным Service Pack 3
Windows Server 2003 с установленными Service Pack 2
Windows Vista с установленными Service Pack 1 или Service Pack 2
Windows Server 2008 с установленными Service Pack 1 или Service Pack 2

Установленный Microsoft .NET Framework 2 (так же подходит .NET Framework 3 и .NET Framework 3.5).

Скачать обновления для нужной операционной системы, содержащие в себе Windows Management Framework, в том числе Windows PowerShell 2.0 и WinRM 2.0 можно по следующим ссылкам:



Оценить статью

Звёзд: 1Звёзд: 2Звёзд: 3Звёзд: 4Звёзд: 5
(Голосов: 2, Рейтинг: 5,00 из 5,00)

Добавить комментарий

Ваш e-mail не будет опубликован.