Исправление ошибки "error: xmllint is required"

Исправление ошибки error: xmllint is required

Описание и исправление ошибки

В том случае, если при выполнении скрипта configure, вы получаете следующую ошибку:

configure: error: xmllint is required

То для её исправления, Вам необходимо просто установить недостающий пакет в систему:

CentOS:

yum-install libxml2-devel

Debian/Linux Mint/Ubuntu:

sudo apt install libxml2-utils

После установки нужно запустить скрипт configure повторно.

Была ли эта статья Вам полезна?

Добавить комментарий

Ваш адрес email не будет опубликован.

Напоминаем Вам, что Ваше сообщение будет опубликовано только после проверки администратором сайта. Обычно это занимает 1-2 рабочих дня.