Исправление ошибки "error: libGL required"

Исправление ошибки error: libGL required

Описание и исправление ошибки

Если при выполнении скрипта configure, который используется для подготовки сборки приложения из исходных кодов, Вы получаете следующую ошибку:

configure: error: Library "libGL" was not found

То Вам необходимо установить пакет с библиотеками OpenGL с помощью следующей команды:

sudo apt install libgl1-mesa-dev

После чего попробовать выполнить скрипт configure повторно.

Была ли эта статья Вам полезна?

Добавить комментарий

Ваш адрес email не будет опубликован.

Напоминаем Вам, что Ваше сообщение будет опубликовано только после проверки администратором сайта. Обычно это занимает 1-2 рабочих дня.